Seat Management: Failed to update seats
When attempting manual seat changes using the toggle in the Datto SaaS Protection UI, the changes fail with the error message, Failed to update seats, in a red message box.
Environment
- Datto SaaS Protection 2.0 for Google Workspace
- Datto SaaS Protection 2.0 for M365
Cause
Datto SaaS Protection cannot communicate with the Datto SaaS Protection Cloud. This could mean there is a Cloud outage, or a network connectivity issue is preventing communication.
Resolution
Refresh your Datto SaaS Protection instance and try to make the seat changes again. If the error recurs, verify your network connectivity, then contact Datto SaaS Protection Technical Support.