"Password Reset Requested" email

You receive an email from noreply@datto.com with a message similar to the following: "Due to inactivity, your password has expired for your Datto SaaS Protection account. Please visit your Datto SaaS Protection account and select 'Forgot your password?' to reset your password."

Environment

  • Datto SaaS Protection

Cause

If you have not logged into your account for 90 days, Datto SaaS Protection will send an email asking you to reset your password.

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Resolution

Go to Datto SaaS Protection.com and click the Forgot your password? button to reset your password.