Changes to EWS usage: troubleshooting error 114016

To address certain security issues, Microsoft has changed the way EWS usage is controlled in Exchange Online. For details, see this Microsoft article: The way to control EWS usage in Exchange Online is changing.

For some tenants, this change has resulted in EWS being blocked by default, causing backup failures.

Issue

Customers may encounter backup failures for Exchange users accompanied by an "HTTPClientError" (error code 114016) when SaaS Protection attempts to access Exchange Web Services (EWS).

Cause

An "HTTPClientError" (error code 114016) typically indicates that SaaS Protection was unable to access a mail site, folder, or file.

Resolution

Follow the steps below to identify and resolve the issue.

NOTE  Some steps below are run with PowerShell. Kaseya support is unable to assist with PowerShell issues and recommends reaching out to Microsoft support for further assistance if needed.