Azure Active Directory is preventing backups from running

Datto SaaS Protection for M365's backups fail to run for accounts that are backing up Azure Active Directory data.

Environment

  • Datto SaaS Protection for M365

Cause

The Enabled for users to sign-in? setting is toggled off in the Azure Active Directory.

Resolution

Backups will not run if Enabled for users to sign-in? is set to No within the Datto SaaS Protection app in the Azure Active Directory. Follow the steps below to change this preference.

Procedure

1. Log into the M365 environment, then click Azure Active Directory under Admin Centers in the left-hand navigation bar.

2. Click Enterprise Applications, then click All Applications.

3. On the Azure Active Directory dashboard, click the Datto SaaS Protection App icon.

3. In the Datto SaaS Protection App's Manage list, click Properties.

4. Toggle the Enabled for users to sign-in? option to Yes.

Azure_AD_admin_center.png

Additional Resources